View Issue Details

IDProjectCategoryView StatusLast Update
0000468Rabbit Ranchers[All Projects] Bugpublic2018-09-11 22:12
Reporterrosemary-rabbit 
Assigned TorainChu 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionAlpha 3.2.1Fixed in VersionAlpha 3.2.1 
Summary0000468: SalableInventory.GetPrice doesn't include the price of crate contents
DescriptionAlthough GetPrice() function works as expected, the Inventory is not properly keeping track of the price of items inside.
Additional InformationSubmitted via Discord by @rainChu#1722
TagsNo tags attached.

Relationships

duplicate of 0000466 resolvedrainChu Crates of produce on pier don't return correct prices 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-09-05 21:10 rosemary-rabbit New Issue
2018-09-07 21:40 rainChu Category Unknown => Bug
2018-09-07 21:41 rainChu Status new => confirmed
2018-09-07 21:43 rainChu Target Version => Alpha 3.2
2018-09-07 21:43 rainChu Relationship added duplicate of 0000466
2018-09-11 19:52 rainChu Target Version Alpha 3.2 => Alpha 3.2.1
2018-09-11 21:07 rainChu Status confirmed => assigned
2018-09-11 21:07 rainChu Assigned To => rainChu
2018-09-11 22:12 rainChu Status assigned => resolved
2018-09-11 22:12 rainChu Fixed in Version => Alpha 3.2.1
2018-09-11 22:12 rainChu Resolution open => fixed