View Issue Details

IDProjectCategoryView StatusLast Update
0000434Rabbit Ranchers[All Projects] Bugpublic2018-08-04 07:40
Reporterrosemary-rabbit 
Assigned TorainChu 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionAlpha 3.2Fixed in VersionAlpha 3.2 
Summary0000434: Splash particles freeze and stack up in count because the rainfall doesn't pause with game
DescriptionPausing the game as it rains will have all the rain splash particles start, but pause when generated all while the rain continues to fall during game pause.
Additional InformationSubmitted via Discord by @K-O-Rosey#1692
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-08-01 23:39 rosemary-rabbit New Issue
2018-08-01 23:47 rainChu Assigned To => rainChu
2018-08-01 23:47 rainChu Status new => resolved
2018-08-01 23:47 rainChu Resolution open => fixed
2018-08-01 23:47 rainChu Fixed in Version => Alpha 3.2
2018-08-04 07:38 rainChu Category Unknown => Bug
2018-08-04 07:40 rainChu Target Version => Alpha 3.2