View Issue Details

IDProjectCategoryView StatusLast Update
0000409Rabbit Ranchers[All Projects] Bugpublic2018-05-10 09:39
Reporterrosemary-rabbit 
Assigned TorainChu 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionAlpha 3.0 
Target VersionAlpha 3.1.1Fixed in VersionAlpha 3.1.1 
Summary0000409: Mail order catalog only opens correctly the first time
DescriptionWhen the mail order catalog is reopened, it shows the handwritten letter underneath the book.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-05-10 05:57 rosemary-rabbit New Issue
2018-05-10 06:04 rainChu Target Version => Alpha 3.1.1
2018-05-10 06:05 rainChu Relationship added duplicate of 0000389
2018-05-10 06:05 rainChu Relationship deleted 0000389
2018-05-10 06:10 rainChu Status new => confirmed
2018-05-10 06:45 rainChu Category General => Bug
2018-05-10 08:40 rainChu Assigned To => rainChu
2018-05-10 08:40 rainChu Reproducibility have not tried => always
2018-05-10 08:40 rainChu Status confirmed => assigned
2018-05-10 08:40 rainChu Product Version => Alpha 3.0
2018-05-10 09:39 rainChu Status assigned => resolved
2018-05-10 09:39 rainChu Resolution open => fixed
2018-05-10 09:39 rainChu Fixed in Version => Alpha 3.1.1