View Issue Details

IDProjectCategoryView StatusLast Update
0000406Rabbit Ranchers[All Projects] Feature Requestpublic2018-05-10 06:45
Reporterrosemary-rabbit 
Assigned TorainChu 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionAlpha 3.1.1Fixed in VersionAlpha 3.1.1 
Summary0000406: Moods aren't saved
DescriptionThe character's needs aren't saved to the savedata xml
TagsNo tags attached.

Relationships

has duplicate 0000389 closed Stats and mood badges reset to max default on loading the save. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-05-10 02:39 rosemary-rabbit New Issue
2018-05-10 02:51 rainChu Status new => confirmed
2018-05-10 06:04 rainChu Target Version => Alpha 3.1.1
2018-05-10 06:06 rainChu Relationship added duplicate of 0000389
2018-05-10 06:06 rainChu Relationship deleted 0000389
2018-05-10 06:06 rainChu Relationship added has duplicate 0000389
2018-05-10 06:32 rainChu Assigned To => rainChu
2018-05-10 06:32 rainChu Status confirmed => assigned
2018-05-10 06:45 rainChu Severity minor => feature
2018-05-10 06:45 rainChu Reproducibility have not tried => N/A
2018-05-10 06:45 rainChu Status assigned => resolved
2018-05-10 06:45 rainChu Resolution open => fixed
2018-05-10 06:45 rainChu Category General => Feature Request
2018-05-10 06:45 rainChu Fixed in Version => Alpha 3.1.1