View Issue Details

IDProjectCategoryView StatusLast Update
0000384Rabbit Ranchers[All Projects] Bugpublic2018-04-14 16:05
Reporterrosemary-rabbit 
Assigned TorainChu 
PriorityhighSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product VersionAlpha 3.1 
Target VersionAlpha 3.1Fixed in VersionAlpha 3.1 
Summary0000384: Lack of AI's taking initiative in the case of moving furniture after a harvest containing the mystery plant
DescriptionAfter the Mystery Plant was harvested from the plant and into the crate, nobody was able to move furniture, appliances, or further harvesting tasks.
Steps To ReproduceHarvest Mystery Plant and attempt to move furniture (i.e. the coffee maker).
TagsNo tags attached.

Relationships

duplicate of 0000383 resolvedrainChu Harvested plants are pooling into the same crate as the Mystery Plant. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-04-13 19:31 rosemary-rabbit New Issue
2018-04-13 19:37 K-O-Rosey Priority normal => high
2018-04-13 19:37 K-O-Rosey Summary Nobody feels up to moving that coffee machine out of the boatbox. Just not feelin' it, huh, moderately content Rosemary? => Lack of AI's taking initiative in the case of moving furniture after a harvest containing the mystery plant
2018-04-13 19:37 K-O-Rosey Description Updated View Revisions
2018-04-13 19:37 K-O-Rosey Steps to Reproduce Updated View Revisions
2018-04-14 13:14 rainChu Status new => assigned
2018-04-14 13:14 rainChu Assigned To => rainChu
2018-04-14 13:14 rainChu Category General => Bug
2018-04-14 13:14 rainChu Relationship added duplicate of 0000383
2018-04-14 13:15 rainChu Target Version => Alpha 3.1
2018-04-14 13:15 rainChu Product Version => Alpha 3.1
2018-04-14 16:05 rainChu Status assigned => resolved
2018-04-14 16:05 rainChu Fixed in Version => Alpha 3.1
2018-04-14 16:05 rainChu Resolution open => fixed