View Issue Details

IDProjectCategoryView StatusLast Update
0000367Rabbit Ranchers[All Projects] Generalpublic2018-03-02 01:25
ReporterrainChu 
Assigned TorainChu 
PrioritynormalSeveritymajorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionAlpha 3.0Fixed in VersionAlpha 3.0 
Summary0000367: Refactor GetTasks and remove radial menu
DescriptionRemove the radial menu. Since there's only ever 0 or 1 option now, Taskable.GetTasks() must be refactored. Instead of a List<Task>, return a single Task or null Task.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-02-21 15:51 rainChu New Issue
2018-02-25 00:09 rainChu Assigned To => rainChu
2018-02-25 00:09 rainChu Status new => assigned
2018-03-02 01:25 rainChu Status assigned => resolved
2018-03-02 01:25 rainChu Resolution open => fixed
2018-03-02 01:25 rainChu Fixed in Version => Alpha 3.0