View Issue Details

IDProjectCategoryView StatusLast Update
0000366Rabbit Ranchers[All Projects] Generalpublic2018-02-25 00:03
ReporterrainChu 
Assigned TorainChu 
PrioritynormalSeveritymajorReproducibilityN/A
Status resolvedResolutionfixed 
Product VersionAlpha 3.0 
Target VersionAlpha 3.0Fixed in VersionAlpha 3.0 
Summary0000366: Reimplement the ability to store furniture in crates
DescriptionStoring furniture in crates has become broken, due to the interface refactor.

To store Furniture in a crate:
1. Click the furniture with the hand tool
2. Hover the mouse over a crate.
3. If the crate can contain it, turn the crate's ink green . If the crate cannot contain it, turn the crate's ink red.
4. Placing the furniture over a green crate should store it to the crate, instead.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-02-21 12:48 rainChu New Issue
2018-02-21 15:58 rainChu Assigned To => rainChu
2018-02-21 15:58 rainChu Status new => assigned
2018-02-25 00:03 rainChu Status assigned => resolved
2018-02-25 00:03 rainChu Resolution open => fixed
2018-02-25 00:03 rainChu Fixed in Version => Alpha 3.0