View Issue Details

IDProjectCategoryView StatusLast Update
0000351Rabbit Ranchers[All Projects] Bugpublic2018-02-20 10:03
ReporterrainChu 
Assigned TorainChu 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product VersionAlpha 2.2 
Target VersionAlpha 3.0Fixed in VersionAlpha 3.0 
Summary0000351: Rabbits should get out of bed to perform user-assigned tasks
DescriptionRabbits refuse to perform a task while in bed, which seems to be a little confusing to some players.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-01-22 06:10 rainChu New Issue
2018-01-22 06:10 rainChu Status new => confirmed
2018-01-22 06:10 rainChu Assigned To => rainChu
2018-02-20 09:57 rainChu Status confirmed => assigned
2018-02-20 10:03 rainChu Status assigned => resolved
2018-02-20 10:03 rainChu Resolution open => fixed
2018-02-20 10:03 rainChu Fixed in Version => Alpha 3.0