View Issue Details

IDProjectCategoryView StatusLast Update
0000329Rabbit Ranchers[All Projects] Bugpublic2017-12-17 18:49
ReporterrainChu 
Assigned TorainChu 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionAlpha 2 
Target VersionAlpha 2.1Fixed in Version 
Summary0000329: High CPU usage in MouseHandler.Update()
DescriptionMouseHandler.Update() calls FindObjectsOfType(), and the call overhead seems to be significant. Find some way to cache this to improve performance.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-12-17 04:54 rainChu New Issue
2017-12-17 04:54 rainChu Status new => confirmed
2017-12-17 04:54 rainChu Assigned To => rainChu
2017-12-17 18:11 rainChu Status confirmed => assigned
2017-12-17 18:49 rainChu Status assigned => resolved
2017-12-17 18:49 rainChu Resolution open => fixed
2017-12-17 18:49 rainChu Product Version Alpha 2.1 => Alpha 2