View Issue Details

IDProjectCategoryView StatusLast Update
0000326Rabbit Ranchers[All Projects] Artpublic2017-12-19 10:59
ReporterrainChu 
Assigned TorainChu 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionAlpha 2.1Fixed in VersionAlpha 2.1 
Summary0000326: Add a proper HeldItem for FurnitureWall
DescriptionRabbits need a HeldItem because right now it looks awful.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-12-17 00:12 rainChu New Issue
2017-12-17 00:12 rainChu Status new => confirmed
2017-12-17 00:12 rainChu Assigned To => rainChu
2017-12-19 10:59 rainChu Status confirmed => resolved
2017-12-19 10:59 rainChu Resolution open => fixed
2017-12-19 10:59 rainChu Fixed in Version => Alpha 2.1