View Issue Details

IDProjectCategoryView StatusLast Update
0000248Rabbit Ranchers[All Projects] Artpublic2018-04-25 08:01
ReporterrainChu 
Assigned ToK-O-Rosey 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionopen 
Product Version 
Target VersionAlpha 3.3Fixed in Version 
Summary0000248: Draw all standing & walking rabbit sprites, facing away
DescriptionFinish drawing and integrating these sprites into the game.
TagsNo tags attached.

Relationships

Activities

rainChu

rainChu

2017-12-06 08:01

administrator   ~0000080

Pushing back to Alpha 3 because of time constraints

Issue History

Date Modified Username Field Change
2017-11-19 18:21 rainChu New Issue
2017-11-19 18:21 rainChu Status new => assigned
2017-11-19 18:21 rainChu Assigned To => K-O-Rosey
2017-12-06 08:01 rainChu Target Version Alpha 2 => Alpha 3.0
2017-12-06 08:01 rainChu Note Added: 0000080
2018-01-10 16:57 rainChu Target Version Alpha 3.0 => Alpha 3.3
2018-04-25 08:01 K-O-Rosey Status assigned => resolved