View Issue Details

IDProjectCategoryView StatusLast Update
0000239Rabbit Ranchers[All Projects] Feature Requestpublic2018-02-10 05:34
ReporterrainChu 
Assigned TorainChu 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionduplicate 
Product Version 
Target VersionAlpha 3.0Fixed in VersionAlpha 3.0 
Summary0000239: Soil must be tilled/prepared before planting
DescriptionAdd a hoe tool, and require the soil to be tilled before planting.
TagsNo tags attached.

Relationships

duplicate of 0000120 resolvedrainChu Field must be tilled before it can be planted 

Activities

rainChu

rainChu

2018-01-31 16:41

administrator   ~0000101

We need a hoe "backpack" sprite
rainChu

rainChu

2018-01-31 17:14

administrator   ~0000102

Adding code for hoe will be delayed because of CnS

Issue History

Date Modified Username Field Change
2017-11-17 15:55 rainChu New Issue
2017-11-17 16:12 rainChu Relationship added duplicate of 0000120
2017-11-18 12:51 rainChu Status new => confirmed
2018-01-10 16:54 rainChu Target Version Alpha 3.0 => Alpha 3.1
2018-01-14 02:49 rainChu Target Version Alpha 3.1 => Alpha 3.0
2018-01-31 16:41 rainChu Assigned To => K-O-Rosey
2018-01-31 16:41 rainChu Note Added: 0000101
2018-01-31 16:41 rainChu Status confirmed => assigned
2018-01-31 17:13 rainChu Assigned To K-O-Rosey => rainChu
2018-01-31 17:14 rainChu Note Added: 0000102
2018-02-10 05:34 rainChu Status assigned => resolved
2018-02-10 05:34 rainChu Resolution open => duplicate
2018-02-10 05:34 rainChu Fixed in Version => Alpha 3.0