View Issue Details

IDProjectCategoryView StatusLast Update
0000227Rabbit Ranchers[All Projects] Bugpublic2017-11-03 21:05
ReporterrainChu 
Assigned TorainChu 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionAlpha 1.1 
Target VersionAlpha 2Fixed in VersionAlpha 2 
Summary0000227: 3 and 4 channel color swapper shaders don't have an Add pass
DescriptionThe wall shader doesn't have an add pass, which prevents consistent lighting across meshes. Since the colors are swapped in a linear way, creating an add pass which places the lit color varied by alpha should work.
TagsNo tags attached.

Relationships

related to 0000211 resolvedrainChu Television produces negative light against shader used on the floor 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-11-01 23:19 rainChu New Issue
2017-11-01 23:19 rainChu Assigned To => rainChu
2017-11-01 23:19 rainChu Status new => assigned
2017-11-02 00:22 rainChu Status assigned => resolved
2017-11-02 00:22 rainChu Resolution open => fixed
2017-11-02 00:22 rainChu Fixed in Version => Alpha 2
2017-11-03 21:05 rainChu Relationship added related to 0000211