View Issue Details

IDProjectCategoryView StatusLast Update
0000214Rabbit Ranchers[All Projects] Bugpublic2017-12-14 20:35
ReporterKenoKun 
Assigned TorainChu 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product VersionAlpha 1 
Target VersionAlpha 2.1Fixed in VersionAlpha 2.1 
Summary0000214: Television noise not always updated
DescriptionThe Television audio may not always be updated properly to match the camera position.
Steps To ReproduceThis is caused when the AudioListener is centered at the camera and not at the player's percieved "center," which should be where the camera directly looks at. This causes the televsion to be loudest when the camera is physically closest to it, and thus looking away from it.
Additional InformationAlthough another thing, there's music playing in this one spot in the field, and only that spot 'w'
rainChu - Today at 2:34 PM
Is it the TV?
Kean Bean - Today at 2:35 PM
It may have been, but when I'm over the TV I hear nothing, but waaaaay over in the top right corner where the growing field is I can hear it
rainChu - Today at 2:36 PM
Very strange, lemme look into that.
Kean Bean - Today at 2:36 PM
Huh, can't seem to replicate it now
TV's a lot louder now all of a sudden though
TagsNo tags attached.

Relationships

Activities

rainChu

rainChu

2017-12-14 18:45

administrator   ~0000088

Found the problem, able to duplicate!

Issue History

Date Modified Username Field Change
2017-10-05 14:39 rainChu New Issue
2017-10-05 14:42 rainChu Target Version Alpha 2 => Alpha 1.1
2017-10-05 14:42 rainChu Status new => acknowledged
2017-10-05 14:49 rainChu Reporter rainChu => KenoKun
2017-10-12 22:31 rainChu Target Version Alpha 1.1 => Alpha 2
2017-11-19 20:20 rainChu Assigned To => rainChu
2017-11-19 20:20 rainChu Status acknowledged => closed
2017-11-19 20:20 rainChu Resolution open => unable to reproduce
2017-12-14 18:45 rainChu Status closed => confirmed
2017-12-14 18:45 rainChu Note Added: 0000088
2017-12-14 18:47 rainChu Steps to Reproduce Updated View Revisions
2017-12-14 18:47 rainChu Target Version Alpha 2 => Alpha 2.1
2017-12-14 18:54 rainChu Status confirmed => assigned
2017-12-14 20:35 rainChu Status assigned => resolved
2017-12-14 20:35 rainChu Resolution unable to reproduce => fixed
2017-12-14 20:35 rainChu Fixed in Version => Alpha 2.1