View Issue Details

IDProjectCategoryView StatusLast Update
0000205Rabbit Ranchers[All Projects] Bugpublic2017-11-26 13:09
ReporterrainChu 
Assigned TorainChu 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionAlpha 2Fixed in VersionAlpha 2 
Summary0000205: Replace table and chair assets
DescriptionThe assets for the table and chairs need to be updated to use the new outlining method and a simpler texture
TagsNo tags attached.

Relationships

Activities

rainChu

rainChu

2017-09-27 11:35

administrator   ~0000059

Moving to Alpha 2 because they look okay enough for now

Issue History

Date Modified Username Field Change
2017-09-25 12:19 rainChu New Issue
2017-09-27 11:35 rainChu Target Version Alpha 1 => Alpha 2
2017-09-27 11:35 rainChu Note Added: 0000059
2017-10-05 14:43 rainChu Status new => confirmed
2017-11-25 21:22 rainChu Assigned To => rainChu
2017-11-25 21:22 rainChu Status confirmed => assigned
2017-11-26 13:09 rainChu Status assigned => resolved
2017-11-26 13:09 rainChu Resolution open => fixed
2017-11-26 13:09 rainChu Fixed in Version => Alpha 2