View Issue Details

IDProjectCategoryView StatusLast Update
0000137Rabbit Ranchers[All Projects] Bugpublic2017-05-13 18:40
ReporterrainChu 
Assigned TorainChu 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionunable to reproduce 
Product Version0.0.4 
Target Version0.0.5Fixed in Version0.0.5 
Summary0000137: On @AlbinoFox 's setup, one rabbit is not set at the correct speed
DescriptionOne rabbit ends up at the wrong speed when @AlbinoFox ran the game. This may simply have been the fact that he loaded through the menu, rather than his setup alone.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-05-12 12:17 rainChu New Issue
2017-05-12 12:17 rainChu Status new => confirmed
2017-05-13 18:40 rainChu Assigned To => rainChu
2017-05-13 18:40 rainChu Status confirmed => resolved
2017-05-13 18:40 rainChu Resolution open => unable to reproduce
2017-05-13 18:40 rainChu Fixed in Version => 0.0.5