View Issue Details

IDProjectCategoryView StatusLast Update
0000136Rabbit Ranchers[All Projects] Bugpublic2017-05-13 15:22
ReporterrainChu 
Assigned TorainChu 
PrioritynormalSeverityminorReproducibilityrandom
Status resolvedResolutionfixed 
Product Version0.0.4 
Target Version0.0.5Fixed in Version0.0.4 
Summary0000136: Over extended gameplay, rabbits will get stuck and cease doing tasks
DescriptionIf the game is played over several in-game days, the tasks will slowly start breaking, and rabbits stop doing them.
TagsNo tags attached.

Relationships

related to 0000135 resolvedrainChu HeldItem sometimes gets stuck in rabbit's hand when snapped to bed at midnight 

Activities

rainChu

rainChu

2017-05-12 12:18

administrator   ~0000033

Possible duplicate of 0000135

Issue History

Date Modified Username Field Change
2017-05-12 12:15 rainChu New Issue
2017-05-12 12:17 rainChu Status new => confirmed
2017-05-12 12:18 rainChu Relationship added related to 0000135
2017-05-12 12:18 rainChu Note Added: 0000033
2017-05-13 15:22 rainChu Assigned To => rainChu
2017-05-13 15:22 rainChu Status confirmed => resolved
2017-05-13 15:22 rainChu Resolution open => fixed
2017-05-13 15:22 rainChu Fixed in Version => 0.0.4